<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en">
<head>
<meta charset="UTF-8" />
<title>On the street in Madagascar&#8230; | Africa far and wide</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://africafarandwide.com/xmlrpc.php" />
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Noto+Serif:r,i,b,bi:latin,latin-ext","Alegreya+Sans:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #logo h1 a{font-style:normal;font-weight:400}.wf-active #logo h1 a, .wf-active #logo h1{font-family:"Alegreya Sans",sans-serif;font-style:normal;font-weight:400}.wf-active body{font-family:"Noto Serif",serif;font-size:16.9px}.wf-active #access{font-size:15.6px}.wf-active .desc{font-size:14.3px}.wf-active .by-author{font-family:"Noto Serif",serif;font-size:15.6px}.wf-active .lay1 > div .read-more{font-size:14.3px}.wf-active .site-midrow{font-size:15.6px}.wf-active .site-footer{font-size:15.6px}.wf-active #searchform #s, .wf-active #searchsubmit{font-family:"Noto Serif",serif;font-size:16.9px}.wf-active #posts .post-content .post-foot, .wf-active #posts .post-content .post-foot a{font-size:15.6px}.wf-active .single .by-author{font-size:16.9px}.wf-active #comments input, .wf-active #comments textarea{font-family:"Noto Serif",serif;font-size:16.9px}.wf-active #cancel-comment-reply-link{font-size:16.9px}.wf-active .nocomments{font-size:19.5px}.wf-active .feature-slider a{font-size:18.2px}.wf-active .amp-next, .wf-active .amp-page, .wf-active .amp-prev, .wf-active .page-numbers{font-size:16.9px}.wf-active .amp-current, .wf-active .nav-paginated .current{font-size:16.9px}.wf-active .error-page .fourofour{font-size:260px}.wf-active .gallery-caption, .wf-active .wp-caption-text{font-family:"Noto Serif",serif;font-size:16.9px}.wf-active .milestone-header .event{font-size:22.1px}.wf-active .milestone-header .date{font-size:15.6px}.wf-active .widget-area .widgets .widgettitle, .wf-active .widget-area .widgets .widgettitle a{font-style:normal;font-weight:400}.wf-active .org-comment tbody th, .wf-active .post thead th, .wf-active .post tr th{font-weight:400;font-style:normal}.wf-active #comments-title, .wf-active #reply-title{font-style:normal;font-weight:400}.wf-active .error-page .post h2{font-weight:400;font-style:normal}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Alegreya Sans",sans-serif;font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=africafarandwide.com&amp;id=38788919&amp;t=1503669866&amp;back=https%3A%2F%2Fafricafarandwide.com%2F2017%2F08%2F20%2Fa-tuesday-in-madagascar-capturing-the-every-day-moments%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//africafarandwide.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Africa far and wide &raquo; Feed" href="https://africafarandwide.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Africa far and wide &raquo; Comments Feed" href="https://africafarandwide.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Africa far and wide &raquo; On the street in Madagascar&#8230; Comments Feed" href="https://africafarandwide.com/2017/08/20/a-tuesday-in-madagascar-capturing-the-every-day-moments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNktFuwyAMRX9oHso2bd3DtG8B4lK3gFFwlPbvR0Krql2E8oJ84R6MbdSUwHIUjKLCCMmPjmJWU7IcIAfyeHlSrzbnF7WOeTphVkeUpO0JFtWyD+i1YA+JszypFmZ5wLIfkpbZEbAnjR5DsbWwiXqHJU+xXGMQPDeRkD5viebwUKpqvqw2ypg0YM5Q1kBjADmUt/3n6rZKo1EykHAsDRNUWS4et5op2grAknpL+cLp2vD1TCvIXls0zHWihs/bycyWtAcqlkdRYVKRpR7egtatDhk8Wy3E8UHA3msa2l/NeHYldMv873KGfsNP9/H99bbruvfu+AdCJiko' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://africafarandwide.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Where to walk with lemurs (on your&nbsp;head)' href='https://africafarandwide.com/2017/08/08/where-to-walk-with-lemurs-on-your-head/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://africafarandwide.com/2017/08/20/a-tuesday-in-madagascar-capturing-the-every-day-moments/" />
<link rel='shortlink' href='http://wp.me/p2CKLJ-3gP' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fafricafarandwide.com%2F2017%2F08%2F20%2Fa-tuesday-in-madagascar-capturing-the-every-day-moments%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fafricafarandwide.com%2F2017%2F08%2F20%2Fa-tuesday-in-madagascar-capturing-the-every-day-moments%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="On the street in Madagascar&#8230;" />
<meta property="og:url" content="https://africafarandwide.com/2017/08/20/a-tuesday-in-madagascar-capturing-the-every-day-moments/" />
<meta property="og:description" content="I didn&#8217;t really know what to expect. And I was right not to expect, because there is no box for Madagascar! Sometimes it felt like we were in the middle of Asia, surrounded by rice paddies an…" />
<meta property="article:published_time" content="2017-08-20T15:30:47+00:00" />
<meta property="article:modified_time" content="2017-08-20T15:06:13+00:00" />
<meta property="og:site_name" content="Africa far and wide" />
<meta property="og:image" content="https://africafarandwide.files.wordpress.com/2017/08/antananarivo-rice-paddies.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="On the street in Madagascar&#8230;" />
<meta name="twitter:image:src" content="https://africafarandwide.files.wordpress.com/2017/08/antananarivo-rice-paddies.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://africafarandwide.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://africafarandwide.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://africafarandwide.com/osd.xml" title="Africa far and wide" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#010509" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		
	<style type="text/css">
	/* <![CDATA[ */
		/*
		 * Link color
		 */
					a,
			.post-wrap a,
			.by-author a,
			#posts .post-content .post-foot a {
				color: #e2875a;
			}
		
					#masthead,
			#access ul ul,
			#comments .form-submit input,
			#comments .form-submit input:hover,
			#footer {
				background-color: #94141b;
			}
			#access .current-menu-item > a,
			#access .current-menu-ancestor > a,
			#access .current_page_item > a,
			#access .current_page_ancestor > a {
				background: rgba( 0, 0, 0, 0.3 );
			}
			#access a,
			#access ul ul a,
			#comments .form-submit input,
			#footer {
				color: rgba( 255, 255, 255, 0.7 );
			}
			#access ul ul a {
				border-bottom: 1px solid rgba( 0, 0, 0, 0.2 );
			}
			#access ul ul a:hover,
			#access ul ul :hover > a {
				background: rgba( 0, 0, 0, 0.3 );
				color: rgba( 255, 255, 255, 1 );
			}
			#access .current-menu-item > a,
			#access .current-menu-ancestor > a,
			#access .current_page_item > a,
			#access .current_page_ancestor > a,
			#footer a { /* Top-level current links */
				color: rgba( 255, 255, 255, 1 );
			}
			#access ul ul .current-menu-item > a,
			#access ul ul .current-menu-ancestor > a,
			#access ul ul .current_page_item > a,
			#access ul ul .current_page_ancestor > a { /* Sub-level current links */
				background: rgba( 0, 0, 0, 0.3 );
				color: rgba( 255, 255, 255, 1 );
			}
			#access ul ul .current-menu-ancestor > a,
			#access ul ul .current_page_ancestor > a {
				background: rgba( 0, 0, 0, 0.3 );
			}
			#access ul ul .current-menu-ancestor > a:hover,
			#access ul ul .current_page_ancestor > a:hover {
				background: rgba( 0, 0, 0, 0.3 );
			}
			/* ]]> */
	</style>
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Africa far and wide" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A visual journey into the Africa I know" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://africafarandwide.com/feed/;icon-uri=https://africafarandwide.files.wordpress.com/2017/08/cropped-img_6394-5.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="On the street in Madagascar&#8230; | Africa far and wide on WordPress.com" />
<meta name="description" content="I didn&#039;t really know what to expect. And I was right not to expect, because there is no box for Madagascar! Sometimes it felt like we were in the middle of Asia, surrounded by rice paddies and people with Polynesian features. Sometimes it felt a bit like what I imagine Cuba to be; a colourful,&hellip;" />
		<style type="text/css">
			#header-image {
				background: url( 'https://africafarandwide.files.wordpress.com/2012/08/cropped-barbed-wire-2.jpg' ) no-repeat;
				float: left;
				margin: 0 0 20px;
				width: 960px;
				height: 270px;
			}
			#header-image a {
				display: block;
				text-indent: -9999px;
				width: 100%;
				height: 100%;
			}
		</style>
	
			<style type="text/css">
							#logo {
					display: none;
				}

					</style>
	
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #010509; }
</style>
<link rel="amphtml" href="https://africafarandwide.com/2017/08/20/a-tuesday-in-madagascar-capturing-the-every-day-moments/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://africafarandwide.files.wordpress.com/2017/08/cropped-img_6394-5.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://africafarandwide.files.wordpress.com/2017/08/cropped-img_6394-5.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://africafarandwide.files.wordpress.com/2017/08/cropped-img_6394-5.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://africafarandwide.files.wordpress.com/2017/08/cropped-img_6394-5.jpg?w=270" />
</head>
<body class="post-template-default single single-post postid-12575 single-format-standard custom-background mp6 customizer-styles-applied single-author one-column highlander-enabled highlander-light">

	<div id="masthead">
				<div class="container">
			<div id="access">
				<div class="menu-africa-far-and-wide-container"><ul id="menu-africa-far-and-wide" class="menu"><li id="menu-item-4865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4865"><a href="https://africafarandwide.wordpress.com/">Home</a></li>
<li id="menu-item-4866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4866"><a href="https://africafarandwide.com/about/">About</a></li>
<li id="menu-item-9228" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9228"><a href="https://africafarandwide.com/category/africa/">Africa</a>
<ul  class="sub-menu">
	<li id="menu-item-4867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4867"><a href="https://africafarandwide.com/category/mozambique-2/">Mozambique</a></li>
	<li id="menu-item-4868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4868"><a href="https://africafarandwide.com/category/malawi-2/">Malawi</a></li>
	<li id="menu-item-9234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9234"><a href="https://africafarandwide.com/category/namibia/">Namibia</a></li>
	<li id="menu-item-4870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4870"><a href="https://africafarandwide.com/category/zimbabwe-2/">Zimbabwe</a></li>
	<li id="menu-item-11890" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11890"><a href="https://africafarandwide.com/category/africa/madagascar/">Madagascar</a></li>
	<li id="menu-item-12041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12041"><a href="https://africafarandwide.com/category/africa/lesotho/">Lesotho</a></li>
</ul>
</li>
<li id="menu-item-4869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4869"><a href="https://africafarandwide.com/category/south-africa-2/">South Africa</a>
<ul  class="sub-menu">
	<li id="menu-item-9232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9232"><a href="https://africafarandwide.com/category/south-africa-2/kwazulu-natal/">KwaZulu-Natal</a></li>
	<li id="menu-item-9231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9231"><a href="https://africafarandwide.com/category/south-africa-2/eastern-cape/">Eastern Cape</a></li>
	<li id="menu-item-9238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9238"><a href="https://africafarandwide.com/category/south-africa-2/gauteng/">Gauteng</a></li>
	<li id="menu-item-9233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9233"><a href="https://africafarandwide.com/category/south-africa-2/the-free-state/">The Free State</a></li>
</ul>
</li>
<li id="menu-item-12036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12036"><a title="Looking for something to do? Here you will find my travel ideas, experiences and reviews of the places we visit. They’re most often ‘spur of the moment’ outdoor family outings or mini breaks on a shoe-string budget!" href="https://africafarandwide.com/category/liannes-travels/">Lianne&#8217;s Travels</a></li>
<li id="menu-item-8507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8507"><a title="Our family road trips in Africa" href="https://africafarandwide.com/category/road-trip-routes/">Road Trips</a></li>
<li id="menu-item-5520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5520"><a href="https://africafarandwide.com/contact/">Contact</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- .container -->
	</div><!-- #masthead -->

	<div id="header">
		<div class="container">
								<div id="header-image">
						<a href="https://africafarandwide.com/" title="Africa far and wide" rel="home">Africa far and wide</a>
					</div><!-- #header-image -->
						<div id="logo">
				<h1>
					<a href="https://africafarandwide.com/">Africa far and wide</a>
				</h1>
				<div class="desc">
					A visual journey into the Africa I know				</div><!-- .desc -->
			</div><!-- #logo -->
		</div><!-- .container -->
	</div><!-- #header -->
<div class="container">
	<div id="posts" class="single-page-post">
		<div class="post-wrap">
			
				<div id="post-12575" class="post-12575 post type-post status-publish format-standard has-post-thumbnail hentry category-africa category-madagascar tag-africa tag-antananarivo tag-antsirabe tag-central-madagascar tag-fotografia tag-life tag-madagascar tag-people tag-photo-essay tag-photography tag-streetlife tag-travel">
					<div class="post-content">

						<h2 class="postitle">
							On the street in Madagascar&#8230;						</h2><!-- .postitle -->

						<div class="single-metainfo">
							<a href="https://africafarandwide.com/2017/08/20/a-tuesday-in-madagascar-capturing-the-every-day-moments/" title="15:30" rel="bookmark"><time class="entry-date" datetime="2017-08-20T15:30:47+00:00" pubdate>August 20, 2017</time></a> 						</div><!-- .single-metainfo -->

						<p>I didn&#8217;t really know what to expect. And I was right not to expect, because there is no box for Madagascar! Sometimes it felt like we were in the middle of Asia, surrounded by rice paddies and people with Polynesian features. Sometimes it felt a bit like what I imagine Cuba to be; a colourful, time-warped country with antique cars and bright colonial-styled buildings with paint peeling off the red-clay bricks. Sometimes it felt like we&#8217;d walked into a French Cafe &#8211; choosing from a menu of Foie Gras, croissants and imported French wine. Sometimes it felt like a street market in Mozambique; with piles of clothes for sale on the road side, road-runner chickens and cows obstructing the traffic.</p>
<p>I love this about Madagascar, that it&#8217;s a country that fits no box. It&#8217;s different to anything I&#8217;ve ever experienced; a colourful patchwork of people and landscapes.</p>
<p><img class="  wp-image-12590 aligncenter" src="https://africafarandwide.files.wordpress.com/2017/08/antananarivo-rice-paddies.jpg?w=680&#038;h=453" alt="Antananarivo Rice paddies" width="680" height="453" srcset="https://africafarandwide.files.wordpress.com/2017/08/antananarivo-rice-paddies.jpg?w=680&amp;h=453 680w, https://africafarandwide.files.wordpress.com/2017/08/antananarivo-rice-paddies.jpg?w=1360&amp;h=906 1360w, https://africafarandwide.files.wordpress.com/2017/08/antananarivo-rice-paddies.jpg?w=150&amp;h=100 150w, https://africafarandwide.files.wordpress.com/2017/08/antananarivo-rice-paddies.jpg?w=300&amp;h=200 300w, https://africafarandwide.files.wordpress.com/2017/08/antananarivo-rice-paddies.jpg?w=768&amp;h=512 768w, https://africafarandwide.files.wordpress.com/2017/08/antananarivo-rice-paddies.jpg?w=1024&amp;h=683 1024w" sizes="(max-width: 680px) 100vw, 680px" /></p>
<h3 style="text-align:center;">&#8220;Discovery consists not in seeking new lands, but in seeing with new eyes.&#8221; Marcel Proust</h3>
<p style="text-align:center;"> <img class="alignnone  wp-image-12587" src="https://africafarandwide.files.wordpress.com/2017/08/street-vendor.jpg?w=671&#038;h=436" alt="Street vendor" width="671" height="436" srcset="https://africafarandwide.files.wordpress.com/2017/08/street-vendor.jpg?w=671&amp;h=436 671w, https://africafarandwide.files.wordpress.com/2017/08/street-vendor.jpg?w=1342&amp;h=872 1342w, https://africafarandwide.files.wordpress.com/2017/08/street-vendor.jpg?w=150&amp;h=98 150w, https://africafarandwide.files.wordpress.com/2017/08/street-vendor.jpg?w=300&amp;h=195 300w, https://africafarandwide.files.wordpress.com/2017/08/street-vendor.jpg?w=768&amp;h=499 768w, https://africafarandwide.files.wordpress.com/2017/08/street-vendor.jpg?w=1024&amp;h=666 1024w" sizes="(max-width: 671px) 100vw, 671px" /></p>
<p>While visiting &#8216;a beautiful countryside&#8217; is tops on my list when choosing a destination, it&#8217;s people are as fascinating to me. I love to &#8216;people-watch&#8217; and to see a way of life completely different to mine. Driving through the cities, towns and villages in central Madagascar had me glued to the car window &#8211; camera ready to fire at any moment at the passing scenes and landscapes. We were lucky to have a <a href="https://africafarandwide.com/2017/07/20/what-you-need-to-know-about-car-rental-and-road-travel-in-madagascar/" target="_blank" rel="noopener">great driver</a> who quickly cottoned on to the type of things we were interested in. For my husband it was the productive agricultural practices in the central region and for me, the landscapes and the &#8216;every day life&#8217; of the Malagasy people.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="960" data-carousel-extra='{&quot;blog_id&quot;:38788919,&quot;permalink&quot;:&quot;https:\/\/africafarandwide.com\/2017\/08\/20\/a-tuesday-in-madagascar-capturing-the-every-day-moments\/&quot;,&quot;likes_blog_id&quot;:38788919}' > <div class="gallery-row" style="width: 960px; height: 310px;" data-original-width="960" data-original-height="310" > <div class="gallery-group images-1" style="width: 463px; height: 310px;" data-original-width="463" data-original-height="310" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://africafarandwide.com/circumcision-ceremony-2/" border="0" itemprop="url"> <meta itemprop="width" content="459"> <meta itemprop="height" content="306"> <img data-attachment-id="12584" data-orig-file="https://africafarandwide.files.wordpress.com/2017/08/circumcision-ceremony-2.jpg" data-orig-size="5744,3829" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Circumcision ceremony 2" data-image-description="" data-medium-file="https://africafarandwide.files.wordpress.com/2017/08/circumcision-ceremony-2.jpg?w=300" data-large-file="https://africafarandwide.files.wordpress.com/2017/08/circumcision-ceremony-2.jpg?w=960" src="https://africafarandwide.files.wordpress.com/2017/08/circumcision-ceremony-2.jpg?w=459&#038;h=306" width="459" height="306" data-original-width="459" data-original-height="306" itemprop="http://schema.org/image" title="Circumcision ceremony 2" alt="Circumcision ceremony 2" style="width: 459px; height: 306px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 497px; height: 310px;" data-original-width="497" data-original-height="310" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://africafarandwide.com/circumcision-ceremony/" border="0" itemprop="url"> <meta itemprop="width" content="493"> <meta itemprop="height" content="306"> <img data-attachment-id="12583" data-orig-file="https://africafarandwide.files.wordpress.com/2017/08/circumcision-ceremony.jpg" data-orig-size="5956,3693" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Circumcision ceremony" data-image-description="" data-medium-file="https://africafarandwide.files.wordpress.com/2017/08/circumcision-ceremony.jpg?w=300" data-large-file="https://africafarandwide.files.wordpress.com/2017/08/circumcision-ceremony.jpg?w=960" src="https://africafarandwide.files.wordpress.com/2017/08/circumcision-ceremony.jpg?w=493&#038;h=306" width="493" height="306" data-original-width="493" data-original-height="306" itemprop="http://schema.org/image" title="Circumcision ceremony" alt="Circumcision ceremony" style="width: 493px; height: 306px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<h4 style="text-align:center;">A circumcision ceremony with a band, a jovial crowd and the mother comforting her son before the &#8216;big snip!&#8217;</h4>
<p style="text-align:center;"><img class="  wp-image-12579 aligncenter" src="https://africafarandwide.files.wordpress.com/2017/08/mattresses-on-the-road.jpg?w=626&#038;h=417" alt="Mattresses on the road" width="626" height="417" srcset="https://africafarandwide.files.wordpress.com/2017/08/mattresses-on-the-road.jpg?w=626&amp;h=417 626w, https://africafarandwide.files.wordpress.com/2017/08/mattresses-on-the-road.jpg?w=1252&amp;h=834 1252w, https://africafarandwide.files.wordpress.com/2017/08/mattresses-on-the-road.jpg?w=150&amp;h=100 150w, https://africafarandwide.files.wordpress.com/2017/08/mattresses-on-the-road.jpg?w=300&amp;h=200 300w, https://africafarandwide.files.wordpress.com/2017/08/mattresses-on-the-road.jpg?w=768&amp;h=512 768w, https://africafarandwide.files.wordpress.com/2017/08/mattresses-on-the-road.jpg?w=1024&amp;h=683 1024w" sizes="(max-width: 626px) 100vw, 626px" /></p>
<h4 style="text-align:center;">&#8220;The best journeys in life are those that answer questions you never thought to ask.&#8221; &#8211; Rich Ridgeway</h4>
<p style="text-align:center;"><img class="alignnone  wp-image-12588" src="https://africafarandwide.files.wordpress.com/2017/08/birds-in-a-cage.jpg?w=625&#038;h=399" alt="Birds in a cage" width="625" height="399" srcset="https://africafarandwide.files.wordpress.com/2017/08/birds-in-a-cage.jpg?w=625&amp;h=399 625w, https://africafarandwide.files.wordpress.com/2017/08/birds-in-a-cage.jpg?w=1250&amp;h=798 1250w, https://africafarandwide.files.wordpress.com/2017/08/birds-in-a-cage.jpg?w=150&amp;h=96 150w, https://africafarandwide.files.wordpress.com/2017/08/birds-in-a-cage.jpg?w=300&amp;h=191 300w, https://africafarandwide.files.wordpress.com/2017/08/birds-in-a-cage.jpg?w=768&amp;h=490 768w, https://africafarandwide.files.wordpress.com/2017/08/birds-in-a-cage.jpg?w=1024&amp;h=654 1024w" sizes="(max-width: 625px) 100vw, 625px" /></p>
<h4 style="text-align:center;">Just to the right of this &#8216;bird vendor,&#8217; was a man in a wheel chair assisting him. Unfortunately I didn&#8217;t manage to include him in this photograph. But I did notice the irony of a man trapped in a wheel chair, selling caged birds.</h4>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="960" data-carousel-extra='{&quot;blog_id&quot;:38788919,&quot;permalink&quot;:&quot;https:\/\/africafarandwide.com\/2017\/08\/20\/a-tuesday-in-madagascar-capturing-the-every-day-moments\/&quot;,&quot;likes_blog_id&quot;:38788919}' > <div class="gallery-row" style="width: 960px; height: 424px;" data-original-width="960" data-original-height="424" > <div class="gallery-group images-1" style="width: 649px; height: 424px;" data-original-width="649" data-original-height="424" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://africafarandwide.com/antsirabe-market/" border="0" itemprop="url"> <meta itemprop="width" content="645"> <meta itemprop="height" content="420"> <img data-attachment-id="12581" data-orig-file="https://africafarandwide.files.wordpress.com/2017/08/antsirabe-market.jpg" data-orig-size="5814,3784" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Antsirabe market" data-image-description="" data-medium-file="https://africafarandwide.files.wordpress.com/2017/08/antsirabe-market.jpg?w=300" data-large-file="https://africafarandwide.files.wordpress.com/2017/08/antsirabe-market.jpg?w=960" src="https://africafarandwide.files.wordpress.com/2017/08/antsirabe-market.jpg?w=645&#038;h=420" width="645" height="420" data-original-width="645" data-original-height="420" itemprop="http://schema.org/image" title="Antsirabe market" alt="Antsirabe market" style="width: 645px; height: 420px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 311px; height: 424px;" data-original-width="311" data-original-height="424" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://africafarandwide.com/malagasy-canteen-2/" border="0" itemprop="url"> <meta itemprop="width" content="307"> <meta itemprop="height" content="205"> <img data-attachment-id="12582" data-orig-file="https://africafarandwide.files.wordpress.com/2017/08/malagasy-canteen-2.jpg" data-orig-size="5744,3829" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Malagasy canteen (2)" data-image-description="" data-medium-file="https://africafarandwide.files.wordpress.com/2017/08/malagasy-canteen-2.jpg?w=300" data-large-file="https://africafarandwide.files.wordpress.com/2017/08/malagasy-canteen-2.jpg?w=960" src="https://africafarandwide.files.wordpress.com/2017/08/malagasy-canteen-2.jpg?w=307&#038;h=205" width="307" height="205" data-original-width="307" data-original-height="205" itemprop="http://schema.org/image" title="Malagasy canteen (2)" alt="Malagasy canteen (2)" style="width: 307px; height: 205px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://africafarandwide.com/malagasy-canteen/" border="0" itemprop="url"> <meta itemprop="width" content="307"> <meta itemprop="height" content="211"> <img data-attachment-id="12589" data-orig-file="https://africafarandwide.files.wordpress.com/2017/08/malagasy-canteen.jpg" data-orig-size="5666,3882" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Malagasy canteen" data-image-description="" data-medium-file="https://africafarandwide.files.wordpress.com/2017/08/malagasy-canteen.jpg?w=300" data-large-file="https://africafarandwide.files.wordpress.com/2017/08/malagasy-canteen.jpg?w=960" src="https://africafarandwide.files.wordpress.com/2017/08/malagasy-canteen.jpg?w=307&#038;h=211" width="307" height="211" data-original-width="307" data-original-height="211" itemprop="http://schema.org/image" title="Malagasy canteen" alt="Malagasy canteen" style="width: 307px; height: 211px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<h4 style="text-align:center;">A food market in Antsirabe</h4>
<p style="text-align:center;"><img class="alignnone  wp-image-12578" src="https://africafarandwide.files.wordpress.com/2017/08/halaal-butchery.jpg?w=671&#038;h=437" alt="Halaal butchery" width="671" height="437" srcset="https://africafarandwide.files.wordpress.com/2017/08/halaal-butchery.jpg?w=671&amp;h=437 671w, https://africafarandwide.files.wordpress.com/2017/08/halaal-butchery.jpg?w=1340&amp;h=874 1340w, https://africafarandwide.files.wordpress.com/2017/08/halaal-butchery.jpg?w=150&amp;h=98 150w, https://africafarandwide.files.wordpress.com/2017/08/halaal-butchery.jpg?w=300&amp;h=196 300w, https://africafarandwide.files.wordpress.com/2017/08/halaal-butchery.jpg?w=768&amp;h=501 768w, https://africafarandwide.files.wordpress.com/2017/08/halaal-butchery.jpg?w=1024&amp;h=668 1024w" sizes="(max-width: 671px) 100vw, 671px" /></p>
<h4 style="text-align:center;">Duck, Zebu (a type of cow) and pork are the most common meats you&#8217;ll find in a road side butchery.</h4>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="960" data-carousel-extra='{&quot;blog_id&quot;:38788919,&quot;permalink&quot;:&quot;https:\/\/africafarandwide.com\/2017\/08\/20\/a-tuesday-in-madagascar-capturing-the-every-day-moments\/&quot;,&quot;likes_blog_id&quot;:38788919}' > <div class="gallery-row" style="width: 960px; height: 317px;" data-original-width="960" data-original-height="317" > <div class="gallery-group images-1" style="width: 473px; height: 317px;" data-original-width="473" data-original-height="317" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://africafarandwide.com/tana-abbotoir/" border="0" itemprop="url"> <meta itemprop="width" content="469"> <meta itemprop="height" content="313"> <img data-attachment-id="12659" data-orig-file="https://africafarandwide.files.wordpress.com/2017/08/tana-abbotoir.jpg" data-orig-size="5739,3833" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tana abbotoir" data-image-description="" data-medium-file="https://africafarandwide.files.wordpress.com/2017/08/tana-abbotoir.jpg?w=300" data-large-file="https://africafarandwide.files.wordpress.com/2017/08/tana-abbotoir.jpg?w=960" src="https://africafarandwide.files.wordpress.com/2017/08/tana-abbotoir.jpg?w=469&#038;h=313" width="469" height="313" data-original-width="469" data-original-height="313" itemprop="http://schema.org/image" title="Tana abbotoir" alt="Tana abbotoir" style="width: 469px; height: 313px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 487px; height: 317px;" data-original-width="487" data-original-height="317" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://africafarandwide.com/pork-butcher/" border="0" itemprop="url"> <meta itemprop="width" content="483"> <meta itemprop="height" content="313"> <img data-attachment-id="12586" data-orig-file="https://africafarandwide.files.wordpress.com/2017/08/pork-butcher.jpg" data-orig-size="5822,3779" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pork butcher" data-image-description="" data-medium-file="https://africafarandwide.files.wordpress.com/2017/08/pork-butcher.jpg?w=300" data-large-file="https://africafarandwide.files.wordpress.com/2017/08/pork-butcher.jpg?w=960" src="https://africafarandwide.files.wordpress.com/2017/08/pork-butcher.jpg?w=483&#038;h=313" width="483" height="313" data-original-width="483" data-original-height="313" itemprop="http://schema.org/image" title="Pork butcher" alt="Pork butcher" style="width: 483px; height: 313px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p style="text-align:center;"><img class="alignnone  wp-image-12664" src="https://africafarandwide.files.wordpress.com/2017/08/gangsta-boy-clarinette-canteen.jpg?w=670&#038;h=433" alt="Gangsta boy clarinette canteen" width="670" height="433" srcset="https://africafarandwide.files.wordpress.com/2017/08/gangsta-boy-clarinette-canteen.jpg?w=670&amp;h=433 670w, https://africafarandwide.files.wordpress.com/2017/08/gangsta-boy-clarinette-canteen.jpg?w=1338&amp;h=866 1338w, https://africafarandwide.files.wordpress.com/2017/08/gangsta-boy-clarinette-canteen.jpg?w=150&amp;h=97 150w, https://africafarandwide.files.wordpress.com/2017/08/gangsta-boy-clarinette-canteen.jpg?w=300&amp;h=194 300w, https://africafarandwide.files.wordpress.com/2017/08/gangsta-boy-clarinette-canteen.jpg?w=768&amp;h=497 768w, https://africafarandwide.files.wordpress.com/2017/08/gangsta-boy-clarinette-canteen.jpg?w=1024&amp;h=663 1024w" sizes="(max-width: 670px) 100vw, 670px" /></p>
<p>You can learn so much about the people simply by driving down a street and observing the &#8216;every day&#8217; moments &#8211; like this teenage boy who&#8217;d rather be doing something else other than selling his mother&#8217;s French pastries!</p>
<p>This is one of the many reasons I love to travel. A fleeting moment; a gesture, an action or an expression can tell us a story or give us insight about the every day life,<em> here</em> . While the scenery, or the culture or the people or their beliefs seem so different to our own, it&#8217;s these little random everyday moments that are familiar, that we recognise. The small moments that connect us, like the threads in a patchwork quilt.</p>
<p style="text-align:center;"><img class="alignnone  wp-image-12649" src="https://africafarandwide.files.wordpress.com/2017/08/hitching-a-ride1.jpg?w=669&#038;h=429" alt="Hitching a ride" width="669" height="429" srcset="https://africafarandwide.files.wordpress.com/2017/08/hitching-a-ride1.jpg?w=669&amp;h=429 669w, https://africafarandwide.files.wordpress.com/2017/08/hitching-a-ride1.jpg?w=1338&amp;h=858 1338w, https://africafarandwide.files.wordpress.com/2017/08/hitching-a-ride1.jpg?w=150&amp;h=96 150w, https://africafarandwide.files.wordpress.com/2017/08/hitching-a-ride1.jpg?w=300&amp;h=192 300w, https://africafarandwide.files.wordpress.com/2017/08/hitching-a-ride1.jpg?w=768&amp;h=492 768w, https://africafarandwide.files.wordpress.com/2017/08/hitching-a-ride1.jpg?w=1024&amp;h=657 1024w" sizes="(max-width: 669px) 100vw, 669px" /></p>
<h3 style="text-align:center;">&#8220;When you reduce life to black and white, you never see rainbows.&#8221; &#8211; Rachel Houston</h3>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="960" data-carousel-extra='{&quot;blog_id&quot;:38788919,&quot;permalink&quot;:&quot;https:\/\/africafarandwide.com\/2017\/08\/20\/a-tuesday-in-madagascar-capturing-the-every-day-moments\/&quot;,&quot;likes_blog_id&quot;:38788919}' > <div class="gallery-row" style="width: 960px; height: 321px;" data-original-width="960" data-original-height="321" > <div class="gallery-group images-1" style="width: 480px; height: 321px;" data-original-width="480" data-original-height="321" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://africafarandwide.com/pousse-pousse-operators/" border="0" itemprop="url"> <meta itemprop="width" content="476"> <meta itemprop="height" content="317"> <img data-attachment-id="12660" data-orig-file="https://africafarandwide.files.wordpress.com/2017/08/pousse-pousse-operators.jpg" data-orig-size="5744,3829" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pousse-Pousse operators" data-image-description="" data-medium-file="https://africafarandwide.files.wordpress.com/2017/08/pousse-pousse-operators.jpg?w=300" data-large-file="https://africafarandwide.files.wordpress.com/2017/08/pousse-pousse-operators.jpg?w=960" src="https://africafarandwide.files.wordpress.com/2017/08/pousse-pousse-operators.jpg?w=476&#038;h=317" width="476" height="317" data-original-width="476" data-original-height="317" itemprop="http://schema.org/image" title="Pousse-Pousse operators" alt="Pousse-Pousse operators" style="width: 476px; height: 317px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 480px; height: 321px;" data-original-width="480" data-original-height="321" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://africafarandwide.com/pousse-pousse-travel/" border="0" itemprop="url"> <meta itemprop="width" content="476"> <meta itemprop="height" content="317"> <img data-attachment-id="12661" data-orig-file="https://africafarandwide.files.wordpress.com/2017/08/pousse-pousse-travel.jpg" data-orig-size="5744,3829" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pousse-Pousse travel" data-image-description="" data-medium-file="https://africafarandwide.files.wordpress.com/2017/08/pousse-pousse-travel.jpg?w=300" data-large-file="https://africafarandwide.files.wordpress.com/2017/08/pousse-pousse-travel.jpg?w=960" src="https://africafarandwide.files.wordpress.com/2017/08/pousse-pousse-travel.jpg?w=476&#038;h=317" width="476" height="317" data-original-width="476" data-original-height="317" itemprop="http://schema.org/image" title="Pousse-Pousse travel" alt="Pousse-Pousse travel" style="width: 476px; height: 317px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<h4 style="text-align:center;">The Pousse-Pousse operators wait for business in the midday sun.</h4>
<p style="text-align:center;"><img class="alignnone  wp-image-12580" src="https://africafarandwide.files.wordpress.com/2017/08/moments-before.jpg?w=671&#038;h=439" alt="Moments before..." width="671" height="439" srcset="https://africafarandwide.files.wordpress.com/2017/08/moments-before.jpg?w=671&amp;h=439 671w, https://africafarandwide.files.wordpress.com/2017/08/moments-before.jpg?w=1342&amp;h=878 1342w, https://africafarandwide.files.wordpress.com/2017/08/moments-before.jpg?w=150&amp;h=98 150w, https://africafarandwide.files.wordpress.com/2017/08/moments-before.jpg?w=300&amp;h=196 300w, https://africafarandwide.files.wordpress.com/2017/08/moments-before.jpg?w=768&amp;h=503 768w, https://africafarandwide.files.wordpress.com/2017/08/moments-before.jpg?w=1024&amp;h=670 1024w" sizes="(max-width: 671px) 100vw, 671px" /></p>
<h4 style="text-align:center;">Policeman in action, narrowly missing a pousse-pousse!</h4>
<p style="text-align:center;"><img class="  wp-image-12662 aligncenter" src="https://africafarandwide.files.wordpress.com/2017/08/wagon-transport.jpg?w=669&#038;h=446" alt="Wagon transport" width="669" height="446" srcset="https://africafarandwide.files.wordpress.com/2017/08/wagon-transport.jpg?w=669&amp;h=446 669w, https://africafarandwide.files.wordpress.com/2017/08/wagon-transport.jpg?w=1338&amp;h=892 1338w, https://africafarandwide.files.wordpress.com/2017/08/wagon-transport.jpg?w=150&amp;h=100 150w, https://africafarandwide.files.wordpress.com/2017/08/wagon-transport.jpg?w=300&amp;h=200 300w, https://africafarandwide.files.wordpress.com/2017/08/wagon-transport.jpg?w=768&amp;h=512 768w, https://africafarandwide.files.wordpress.com/2017/08/wagon-transport.jpg?w=1024&amp;h=683 1024w" sizes="(max-width: 669px) 100vw, 669px" /></p>
<p style="text-align:center;"><img class="alignnone  wp-image-12629" src="https://africafarandwide.files.wordpress.com/2017/08/circle-of-friends.jpg?w=669&#038;h=441" alt="Circle of friends" width="669" height="441" srcset="https://africafarandwide.files.wordpress.com/2017/08/circle-of-friends.jpg?w=669&amp;h=441 669w, https://africafarandwide.files.wordpress.com/2017/08/circle-of-friends.jpg?w=1338&amp;h=882 1338w, https://africafarandwide.files.wordpress.com/2017/08/circle-of-friends.jpg?w=150&amp;h=99 150w, https://africafarandwide.files.wordpress.com/2017/08/circle-of-friends.jpg?w=300&amp;h=198 300w, https://africafarandwide.files.wordpress.com/2017/08/circle-of-friends.jpg?w=768&amp;h=506 768w, https://africafarandwide.files.wordpress.com/2017/08/circle-of-friends.jpg?w=1024&amp;h=674 1024w" sizes="(max-width: 669px) 100vw, 669px" /></p>
<h4 style="text-align:center;">Circle of friends; the cool kids!</h4>
<p style="text-align:center;"><img class="  wp-image-12591 aligncenter" src="https://africafarandwide.files.wordpress.com/2017/08/antananarivo-streets.jpg?w=669&#038;h=446" alt="Antananarivo streets" width="669" height="446" srcset="https://africafarandwide.files.wordpress.com/2017/08/antananarivo-streets.jpg?w=669&amp;h=446 669w, https://africafarandwide.files.wordpress.com/2017/08/antananarivo-streets.jpg?w=1338&amp;h=892 1338w, https://africafarandwide.files.wordpress.com/2017/08/antananarivo-streets.jpg?w=150&amp;h=100 150w, https://africafarandwide.files.wordpress.com/2017/08/antananarivo-streets.jpg?w=300&amp;h=200 300w, https://africafarandwide.files.wordpress.com/2017/08/antananarivo-streets.jpg?w=768&amp;h=512 768w, https://africafarandwide.files.wordpress.com/2017/08/antananarivo-streets.jpg?w=1024&amp;h=683 1024w" sizes="(max-width: 669px) 100vw, 669px" /></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="960" data-carousel-extra='{&quot;blog_id&quot;:38788919,&quot;permalink&quot;:&quot;https:\/\/africafarandwide.com\/2017\/08\/20\/a-tuesday-in-madagascar-capturing-the-every-day-moments\/&quot;,&quot;likes_blog_id&quot;:38788919}' > <div class="gallery-row" style="width: 960px; height: 324px;" data-original-width="960" data-original-height="324" > <div class="gallery-group images-1" style="width: 484px; height: 324px;" data-original-width="484" data-original-height="324" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://africafarandwide.com/boy-on-the-run/" border="0" itemprop="url"> <meta itemprop="width" content="480"> <meta itemprop="height" content="320"> <img data-attachment-id="12593" data-orig-file="https://africafarandwide.files.wordpress.com/2017/08/boy-on-the-run.jpg" data-orig-size="5743,3829" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Boy on the run" data-image-description="" data-medium-file="https://africafarandwide.files.wordpress.com/2017/08/boy-on-the-run.jpg?w=300" data-large-file="https://africafarandwide.files.wordpress.com/2017/08/boy-on-the-run.jpg?w=960" src="https://africafarandwide.files.wordpress.com/2017/08/boy-on-the-run.jpg?w=480&#038;h=320" width="480" height="320" data-original-width="480" data-original-height="320" itemprop="http://schema.org/image" title="Boy on the run" alt="Boy on the run" style="width: 480px; height: 320px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 476px; height: 324px;" data-original-width="476" data-original-height="324" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://africafarandwide.com/baby-on-your-back/" border="0" itemprop="url"> <meta itemprop="width" content="472"> <meta itemprop="height" content="320"> <img data-attachment-id="12585" data-orig-file="https://africafarandwide.files.wordpress.com/2017/08/baby-on-your-back.jpg" data-orig-size="5694,3863" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Baby on your back" data-image-description="" data-medium-file="https://africafarandwide.files.wordpress.com/2017/08/baby-on-your-back.jpg?w=300" data-large-file="https://africafarandwide.files.wordpress.com/2017/08/baby-on-your-back.jpg?w=960" src="https://africafarandwide.files.wordpress.com/2017/08/baby-on-your-back.jpg?w=472&#038;h=320" width="472" height="320" data-original-width="472" data-original-height="320" itemprop="http://schema.org/image" title="Baby on your back" alt="Baby on your back" style="width: 472px; height: 320px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<h4 style="text-align:center;">&#8220;Perhaps travel cannot prevent bigotry, but by demonstrating that all people cry, laugh, eat, worry and die, it can introduce the idea that if we try and understand each other we may even become friends&#8221; &#8211; Maya Angelou</h4>
<p style="text-align:center;"><img class="alignnone  wp-image-12835" src="https://africafarandwide.files.wordpress.com/2017/08/scooter-specialists.jpg?w=671&#038;h=447" alt="Scooter specialists" width="671" height="447" srcset="https://africafarandwide.files.wordpress.com/2017/08/scooter-specialists.jpg?w=671&amp;h=447 671w, https://africafarandwide.files.wordpress.com/2017/08/scooter-specialists.jpg?w=1342&amp;h=894 1342w, https://africafarandwide.files.wordpress.com/2017/08/scooter-specialists.jpg?w=150&amp;h=100 150w, https://africafarandwide.files.wordpress.com/2017/08/scooter-specialists.jpg?w=300&amp;h=200 300w, https://africafarandwide.files.wordpress.com/2017/08/scooter-specialists.jpg?w=768&amp;h=512 768w, https://africafarandwide.files.wordpress.com/2017/08/scooter-specialists.jpg?w=1024&amp;h=683 1024w" sizes="(max-width: 671px) 100vw, 671px" /></p>
<h4 style="text-align:center;">Nothing is too old to fix!</h4>
<p style="text-align:center;"><img class="  wp-image-12576 alignnone" src="https://africafarandwide.files.wordpress.com/2017/08/street-fire.jpg?w=669&#038;h=438" alt="Street fire" width="669" height="438" srcset="https://africafarandwide.files.wordpress.com/2017/08/street-fire.jpg?w=669&amp;h=438 669w, https://africafarandwide.files.wordpress.com/2017/08/street-fire.jpg?w=1338&amp;h=876 1338w, https://africafarandwide.files.wordpress.com/2017/08/street-fire.jpg?w=150&amp;h=98 150w, https://africafarandwide.files.wordpress.com/2017/08/street-fire.jpg?w=300&amp;h=197 300w, https://africafarandwide.files.wordpress.com/2017/08/street-fire.jpg?w=768&amp;h=503 768w, https://africafarandwide.files.wordpress.com/2017/08/street-fire.jpg?w=1024&amp;h=671 1024w" sizes="(max-width: 669px) 100vw, 669px" /></p>
<h3 style="text-align:center;">&#8220;As a traveler who has once been from home is wiser than he who has never left his own doorstep, so a knowledge of one other culture should sharpen our ability to scrutinize more steadily, to appreciate more lovingly, our own.&#8221; &#8211; Margaret Mead</h3>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-12575" class="share-twitter sd-button share-icon" href="https://africafarandwide.com/2017/08/20/a-tuesday-in-madagascar-capturing-the-every-day-moments/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=On%20the%20street%20in%20Madagascar... https%3A%2F%2Fafricafarandwide.com%2F2017%2F08%2F20%2Fa-tuesday-in-madagascar-capturing-the-every-day-moments%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-12575" class="share-google-plus-1 sd-button share-icon" href="https://africafarandwide.com/2017/08/20/a-tuesday-in-madagascar-capturing-the-every-day-moments/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-12575" class="share-facebook sd-button share-icon" href="https://africafarandwide.com/2017/08/20/a-tuesday-in-madagascar-capturing-the-every-day-moments/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://africafarandwide.com/2017/08/20/a-tuesday-in-madagascar-capturing-the-every-day-moments/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://africafarandwide.com/2017/08/20/a-tuesday-in-madagascar-capturing-the-every-day-moments/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://africafarandwide.com/2017/08/20/a-tuesday-in-madagascar-capturing-the-every-day-moments/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-12575" class="share-pinterest sd-button share-icon" href="https://africafarandwide.com/2017/08/20/a-tuesday-in-madagascar-capturing-the-every-day-moments/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://africafarandwide.com/2017/08/20/a-tuesday-in-madagascar-capturing-the-every-day-moments/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-12575" class="share-linkedin sd-button share-icon" href="https://africafarandwide.com/2017/08/20/a-tuesday-in-madagascar-capturing-the-every-day-moments/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-38788919-12575-59a02e6a4814e' data-src='//widgets.wp.com/likes/#blog_id=38788919&amp;post_id=12575&amp;origin=africafarandwide.wordpress.com&amp;obj_id=38788919-12575-59a02e6a4814e' data-name='like-post-frame-38788919-12575-59a02e6a4814e'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>						
						<div class="post-foot">
							<div class="post-meta">
								<div class="post-cat">
									Category : <a href="https://africafarandwide.com/category/africa/" rel="category tag">Africa</a>, <a href="https://africafarandwide.com/category/africa/madagascar/" rel="category tag">Madagascar</a>								</div><!-- .post-cat -->

																	<div class="post-tag">
										Tags :  <a href="https://africafarandwide.com/tag/africa/" rel="tag">Africa</a>, <a href="https://africafarandwide.com/tag/antananarivo/" rel="tag">Antananarivo</a>, <a href="https://africafarandwide.com/tag/antsirabe/" rel="tag">Antsirabe</a>, <a href="https://africafarandwide.com/tag/central-madagascar/" rel="tag">Central Madagascar</a>, <a href="https://africafarandwide.com/tag/fotografia/" rel="tag">fotografia</a>, <a href="https://africafarandwide.com/tag/life/" rel="tag">life</a>, <a href="https://africafarandwide.com/tag/madagascar/" rel="tag">Madagascar</a>, <a href="https://africafarandwide.com/tag/people/" rel="tag">people</a>, <a href="https://africafarandwide.com/tag/photo-essay/" rel="tag">photo essay</a>, <a href="https://africafarandwide.com/tag/photography/" rel="tag">Photography</a>, <a href="https://africafarandwide.com/tag/streetlife/" rel="tag">Streetlife</a>, <a href="https://africafarandwide.com/tag/travel/" rel="tag">Travel</a>									</div><!-- .post-tag -->
															</div><!-- .post-meta -->
						</div><!-- .post-foot -->

							<div id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-wrapper">

							<div class="nav-previous">&larr; <a href="https://africafarandwide.com/2017/08/08/where-to-walk-with-lemurs-on-your-head/" rel="prev"><span class="meta-nav"></span> Where to walk with lemurs (on your&nbsp;head)</a></div>			
							<div class="nav-next">
					&nbsp;
				</div>
			
		</div><!-- .nav-wrapper -->

	
	</div><!-- #nav-below -->
	
						
					</div><!-- .post-content -->
				</div><!-- #post-12575 -->

			
				<div class="comments-template">
					
<div id="comments">

	
	
		<h2 id="comments-title">
			7 thoughts on &ldquo;<span>On the street in Madagascar&#8230;</span>&rdquo;		</h2><!-- #comments-title -->

		
			<ol class="commentlist">
					<li class="comment byuser comment-author-theearthbeneathmyfeet even thread-even depth-1 highlander-comment" id="li-comment-6531">
		<div id="comment-6531" class="comment">
			<div class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/b75257f14106b687081c2dbd025f7d53?s=57&#038;d=identicon&#038;r=G' class='avatar avatar-57' height='57' width='57' /><span class="fn"><a href='http://theearthbeneathmyfeet.wordpress.com' rel='external nofollow' class='url'>Earth Under my Feet</a></span> on <a href="https://africafarandwide.com/2017/08/20/a-tuesday-in-madagascar-capturing-the-every-day-moments/#comment-6531"><time pubdate datetime="2017-08-22T00:34:09+00:00">August 22, 2017 at 00:34</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</div>

			<div class="comment-content"><p>Great shots Lianne!</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://africafarandwide.com/2017/08/20/a-tuesday-in-madagascar-capturing-the-every-day-moments/?replytocom=6531#respond' onclick='return addComment.moveForm( "comment-6531", "6531", "respond", "12575" )' aria-label='Reply to Earth Under my Feet'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</div><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-simplymesmc odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-6529">
		<div id="comment-6529" class="comment">
			<div class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/9bee6f1bcb88c9c90c280dfff742f277?s=57&#038;d=identicon&#038;r=G' class='avatar avatar-57' height='57' width='57' /><span class="fn"><a href='https://simplymesmc.wordpress.com/' rel='external nofollow' class='url'>simplymesmc</a></span> on <a href="https://africafarandwide.com/2017/08/20/a-tuesday-in-madagascar-capturing-the-every-day-moments/#comment-6529"><time pubdate datetime="2017-08-21T00:41:16+00:00">August 21, 2017 at 00:41</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</div>

			<div class="comment-content"><p>I love it! I hope I can travel to this place one day! For now, I indulge my self with ypur write up and the photos. Thank you for sharing.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://africafarandwide.com/2017/08/20/a-tuesday-in-madagascar-capturing-the-every-day-moments/?replytocom=6529#respond' onclick='return addComment.moveForm( "comment-6529", "6529", "respond", "12575" )' aria-label='Reply to simplymesmc'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</div><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-liveyourlife107 even thread-even depth-1 highlander-comment" id="li-comment-6528">
		<div id="comment-6528" class="comment">
			<div class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/9a30df9de62d487c6dcdb96ac633d725?s=57&#038;d=identicon&#038;r=G' class='avatar avatar-57' height='57' width='57' /><span class="fn"><a href='http://liveyourlife107.wordpress.com' rel='external nofollow' class='url'>liveyourlife107</a></span> on <a href="https://africafarandwide.com/2017/08/20/a-tuesday-in-madagascar-capturing-the-every-day-moments/#comment-6528"><time pubdate datetime="2017-08-20T22:17:01+00:00">August 20, 2017 at 22:17</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</div>

			<div class="comment-content"><p>I love the pictures 😍</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://africafarandwide.com/2017/08/20/a-tuesday-in-madagascar-capturing-the-every-day-moments/?replytocom=6528#respond' onclick='return addComment.moveForm( "comment-6528", "6528", "respond", "12575" )' aria-label='Reply to liveyourlife107'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</div><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-daveyone1 odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-6527">
		<div id="comment-6527" class="comment">
			<div class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/8f3971c9d159bd085ad212e40e1cc760?s=57&#038;d=identicon&#038;r=G' class='avatar avatar-57' height='57' width='57' /><span class="fn"><a href='http://world4justice.wordpress.com' rel='external nofollow' class='url'>daveyone1</a></span> on <a href="https://africafarandwide.com/2017/08/20/a-tuesday-in-madagascar-capturing-the-every-day-moments/#comment-6527"><time pubdate datetime="2017-08-20T17:49:27+00:00">August 20, 2017 at 17:49</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</div>

			<div class="comment-content"><p>Reblogged this on <a href="https://world4justice.wordpress.com/2017/08/20/on-the-street-in-madagascar/" rel="nofollow">World4Justice : NOW! Lobby Forum.</a>.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://africafarandwide.com/2017/08/20/a-tuesday-in-madagascar-capturing-the-every-day-moments/?replytocom=6527#respond' onclick='return addComment.moveForm( "comment-6527", "6527", "respond", "12575" )' aria-label='Reply to daveyone1'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</div><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-mikeosbornphoto even thread-even depth-1 highlander-comment" id="li-comment-6526">
		<div id="comment-6526" class="comment">
			<div class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/7c26601d011d0e80b4082aed3fd04155?s=57&#038;d=identicon&#038;r=G' class='avatar avatar-57' height='57' width='57' /><span class="fn"><a href='http://mikeosbornphoto.com' rel='external nofollow' class='url'>mikeosbornphoto</a></span> on <a href="https://africafarandwide.com/2017/08/20/a-tuesday-in-madagascar-capturing-the-every-day-moments/#comment-6526"><time pubdate datetime="2017-08-20T16:22:43+00:00">August 20, 2017 at 16:22</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</div>

			<div class="comment-content"><p>Wonderful! As you&#8217;d expect, unique for an island nation cut adrift from everywhere else. A colourful insight.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://africafarandwide.com/2017/08/20/a-tuesday-in-madagascar-capturing-the-every-day-moments/?replytocom=6526#respond' onclick='return addComment.moveForm( "comment-6526", "6526", "respond", "12575" )' aria-label='Reply to mikeosbornphoto'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</div><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-irenedesign2011 odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-6525">
		<div id="comment-6525" class="comment">
			<div class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/4871b5084bda5b190064d94568467dc5?s=57&#038;d=identicon&#038;r=G' class='avatar avatar-57' height='57' width='57' /><span class="fn"><a href='http://irenedesign2011.com' rel='external nofollow' class='url'>IreneDesign2011</a></span> on <a href="https://africafarandwide.com/2017/08/20/a-tuesday-in-madagascar-capturing-the-every-day-moments/#comment-6525"><time pubdate datetime="2017-08-20T15:42:49+00:00">August 20, 2017 at 15:42</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</div>

			<div class="comment-content"><p>Very interesting, thank you for sharing 🙂</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://africafarandwide.com/2017/08/20/a-tuesday-in-madagascar-capturing-the-every-day-moments/?replytocom=6525#respond' onclick='return addComment.moveForm( "comment-6525", "6525", "respond", "12575" )' aria-label='Reply to IreneDesign2011'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</div><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-nilzeitung even thread-even depth-1 highlander-comment" id="li-comment-6524">
		<div id="comment-6524" class="comment">
			<div class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/93539b9f5c2e07c0a9bdc872867455d7?s=57&#038;d=identicon&#038;r=G' class='avatar avatar-57' height='57' width='57' /><span class="fn"><a href='http://nilzeitung.wordpress.com' rel='external nofollow' class='url'>Nilzeitung</a></span> on <a href="https://africafarandwide.com/2017/08/20/a-tuesday-in-madagascar-capturing-the-every-day-moments/#comment-6524"><time pubdate datetime="2017-08-20T15:42:39+00:00">August 20, 2017 at 15:42</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</div>

			<div class="comment-content"><p>Toll !!(*L*)</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://africafarandwide.com/2017/08/20/a-tuesday-in-madagascar-capturing-the-every-day-moments/?replytocom=6524#respond' onclick='return addComment.moveForm( "comment-6524", "6524", "respond", "12575" )' aria-label='Reply to Nilzeitung'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</div><!-- #comment-## -->

	</li><!-- #comment-## -->
			</ol>

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/20/a-tuesday-in-madagascar-capturing-the-every-day-moments/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://africafarandwide.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="95c08fbd92" /><input type="hidden" name="_wp_http_referer" value="/2017/08/20/a-tuesday-in-madagascar-capturing-the-every-day-moments/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12575' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c159638809" /></p>
<input type="hidden" name="genseq" value="1503669866" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="118"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->				</div><!-- .comments-template -->

					</div><!-- .post-wrap -->
	</div><!-- #posts -->

	</div><!-- .container -->

			<div id="midrow" class="site-midrow">
			<div class="container">
				<div class="widgets">
					<ul>
						<li id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://africafarandwide.com" data-blog="https://africafarandwide.com" data-lang="en" data-show-follower-count="true">Follow Africa far and wide on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li>
<li id="facebook-likebox-4" class="widget widget_facebook_likebox"><h3 class="widgettitle"><a href="https://www.facebook.com/Africafarandwide/">Africa Far and Wide</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Africafarandwide/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Africafarandwide/"><a href="https://www.facebook.com/Africafarandwide/">Africa Far and Wide</a></blockquote></div>
		</div>
		</li>
<li id="blog_subscription-3" class="widget widget_blog_subscription"><h3 class="widgettitle"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 3,542 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="38788919"/>
						<input type="hidden" name="source" value="https://africafarandwide.com/2017/08/20/a-tuesday-in-madagascar-capturing-the-every-day-moments/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="ef88dbe835" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</li>
<li id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://africafarandwide.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="top-posts-2" class="widget widget_top-posts"><h3 class="widgettitle">Top Posts &amp; Pages</h3><ul>				<li>
										<a href="https://africafarandwide.com/2013/01/29/first-rains-to-quench/" class="bump-view" data-bump-view="tp">
						First Rains: To Quench					</a>
									</li>
							<li>
										<a href="https://africafarandwide.com/2013/12/10/my-long-walk-to-freedom-and-still-walking/" class="bump-view" data-bump-view="tp">
						My long walk to freedom (and still walking)					</a>
									</li>
							<li>
										<a href="https://africafarandwide.com/about/" class="bump-view" data-bump-view="tp">
						About					</a>
									</li>
							<li>
										<a href="https://africafarandwide.com/2013/02/22/a-token-plastic-elephant-my-silent-promise/" class="bump-view" data-bump-view="tp">
						A Token Plastic Elephant, my silent promise					</a>
									</li>
							<li>
										<a href="https://africafarandwide.com/2013/04/04/to-my-dear-great-grand-daughter-will-you-know-this-piece-of-paradise/" class="bump-view" data-bump-view="tp">
						To my dear Great grand daughter, will you know this piece of paradise?					</a>
									</li>
			</ul></li>
<li id="text-2" class="widget widget_text"><h3 class="widgettitle">COPYRIGHT</h3>			<div class="textwidget">Unless otherwise stipulated and so credited, all material appearing on this site is the work of Lianne Ashton and is © Lianne Ashton and Africa far and wide. Unauthorised use and/or duplication of this material without express and written permission from this blog’s author and/or owner is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to Africa far and wide with appropriate and specific direction to the original content at africafarandwide.com</div>
		</li>
					</ul>
				</div><!-- .widgets -->
			</div><!-- .container -->
		</div><!-- #midrow -->
	
	<footer id="footer" class="site-footer" role="contentinfo">
					<div class="container">
				<div class="widgets">
					<ul>
						<li id="freshly_pressed-9" class="widget widget_freshly_pressed"><h3 class="widgettitle">First Rains: To quench</h3><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s1.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</li>
<li id="freshly_pressed-8" class="widget widget_freshly_pressed"><h3 class="widgettitle">My long walk to freedom (and still walking)</h3><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s1.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</li>
<li id="media_image-6" class="widget widget_media_image"><h3 class="widgettitle">Top 20 Road Trip Blogs on the Web</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://blog.feedspot.com/road_trip_blogs/" class="" rel="" target=""><img class="image alignnone" src="https://blog-cdn.feedspot.com/wp-content/uploads/2017/01/road-trip-20-transparent_216px.png" alt="" width="216" height="216" /></a></li>
<li id="media_image-9" class="widget widget_media_image"><h3 class="widgettitle">On the street in Madagascar</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="300" height="93" src="https://africafarandwide.files.wordpress.com/2017/08/discover.png?w=300" class="image wp-image-12915  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://africafarandwide.files.wordpress.com/2017/08/discover.png?w=300 300w, https://africafarandwide.files.wordpress.com/2017/08/discover.png?w=150 150w, https://africafarandwide.files.wordpress.com/2017/08/discover.png 400w" sizes="(max-width: 300px) 100vw, 300px" /></li>
					</ul>
				</div><!-- .widgets -->
			</div><!-- .container -->
		
		<div id="copyright">
			<div class="container">
				<div class="copytext">
					<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
									</div><!-- copytext -->
			</div><!-- .container -->
		</div><!-- #copyright -->
	</div><!-- #footer -->
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201734y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-b75257f14106b687081c2dbd025f7d53">
	</div>
	<div class="grofile-hash-map-9bee6f1bcb88c9c90c280dfff742f277">
	</div>
	<div class="grofile-hash-map-9a30df9de62d487c6dcdb96ac633d725">
	</div>
	<div class="grofile-hash-map-8f3971c9d159bd085ad212e40e1cc760">
	</div>
	<div class="grofile-hash-map-7c26601d011d0e80b4082aed3fd04155">
	</div>
	<div class="grofile-hash-map-4871b5084bda5b190064d94568467dc5">
	</div>
	<div class="grofile-hash-map-93539b9f5c2e07c0a9bdc872867455d7">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/africafarandwide.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/africafarandwide.wordpress.com\/wp-login.php?action=logout&_wpnonce=e54d03d55f","homeURL":"https:\/\/africafarandwide.com\/","postID":"12575","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/africafarandwide.com\/2017\/08\/20\/a-tuesday-in-madagascar-capturing-the-every-day-moments\/":12575};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/08/20/a-tuesday-in-madagascar-capturing-the-every-day-moments/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"38788919","siteName":"Africa far and wide","siteURL":"https:\/\/africafarandwide.com","icon":"<img alt='' src='https:\/\/africafarandwide.files.wordpress.com\/2017\/08\/cropped-img_6394-5.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/triton-lite","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/africafarandwide.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fafricafarandwide.com%2F2017%2F08%2F20%2Fa-tuesday-in-madagascar-capturing-the-every-day-moments%2F","themeURL":"","xhrURL":"https:\/\/africafarandwide.com\/wp-admin\/admin-ajax.php","nonce":"b9f8391fe8","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ef88dbe835\" \/>","referer":"https:\/\/africafarandwide.com\/2017\/08\/20\/a-tuesday-in-madagascar-capturing-the-every-day-moments\/","canFollow":"1","feedID":"48509059","statusMessage":"","customizeLink":"https:\/\/africafarandwide.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fafricafarandwide.wordpress.com%2F2017%2F08%2F20%2Fa-tuesday-in-madagascar-capturing-the-every-day-moments%2F","postID":"12575","shortlink":"http:\/\/wp.me\/p2CKLJ-3gP","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/africafarandwide.com\/12575","statsLink":"https:\/\/wordpress.com\/stats\/post\/12575\/africafarandwide.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Triton Lite","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,542 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/africafarandwide.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fafricafarandwide.com%2F2017%2F08%2F20%2Fa-tuesday-in-madagascar-capturing-the-every-day-moments%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkU1SwzAMhS+E67RMgQ3DmlMwiq0mSvyHLJf29jgM7YSSCawsWe99kmX9kZSJQTCIHrK2eCSD6bQZ8p2elXxRyZWOQtaORsz6vWDBHoJ1yLdi6dFXSSqtFiaJQTkSnPDkocPsIli0/3f18Yj8+qW6mCgYV2yV30I9hSWNhxwDn+flv/vO0iWmid5XgGJMbpE8W9qAksCM+q0C9AEMtjGOCn37ew8zF9hKVS3wNL8g10hNu2CaRrjerRGMUAwT4RqtqIUcWtWBq596/pmt9RgpexR1v2m+3xfZr+hTzKIODoh17oEpdJezml7883bf7B6eto+7ZvgErtz6Gw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'38788919','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'38788919','v':'wpcom','tz':'0','user_id':'0','post':'12575','subd':'africafarandwide'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlQi4xMGN6NmFJcl8yT0czTltLTSY4Z1JiSz93dHFjLWk/X3Y9Q2ZdVSZrTS9yQ19zUlJ6ZWdaZnlPW19wb2RuVnMyb2d0bCVucDBOWlRDJkFUWFVpTiZEST1yTlItODk4K2ZxMFRBZTdyQndnZEkwPzRGZWhtfHdUOVhxVENdVEhzSnl+OH5QNUxPOTJFLnl6NXRPNjFRazEyaDd+LU8vYl1TUlhoOC1JaGpkX2NdODR5TiZtfkovX19JWkRXY3RXRnFEUyZucEZ1XVJCT0MuJjg0flpoT2MrejEwW1h6SmE1ekRYZThDazNOZFMtTSVNdjlKcywsZG89cS1ZSWR4VEluMXMmamNodTVsVFJkJStfa2FwODBlXV8tR3RUZ1U3WzM='}]);
_stq.push([ 'clickTrackerInit', '38788919', '12575' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>